初心者SEのとりあえずメモ日記

初心者SEが技術的な事とかを、とりあえずメモしておくための日記です。

This Android SDK requires Android Developer Toolkit version …  Please update ADT to the latest version

   

This Android SDK requires Android Developer Toolkit version …  Please update ADT to the latest version

1.ADTのバージョンアップ

eclipseでAndroidアプリを開発していたときに上記のエラーが発生。
エラーメッセージの内容から、ADTのバージョンアップが必要であると判断しました。

 

スポンサーリンク

 

2.手順

以下の手順に従い、ADTのバージョンアップを実施してください。

「ヘルプ」→「新規ソフトウェアのインストール」
作業対象に「https://dl-ssl.google.com/android/eclipse/」を入力し追加ボタンをクリック
あとは流れのまま、インストールを進める。

完了後、eclipseを再起動。
問題は無事に解消しました。

 


 - eclipse
 -

  シェアしていただけるとうれしいです

  関連記事

Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です